FANDOM


  • Boa tarde! Sou uma usuária antiga da wiki, mas novata nessas novas predefinições de infobox e DPL, mas estou tentando aprender, então desculpem se for uma pergunta boba! Estou tentando padronizar uma wiki que eu administro, mas um unico topico de uma infobox não está sendo exibido nas listagens em outras paginas, enquanto todos os demais estão funcionando corretamente. Um exemplo: a pagina de arcos [1], que usa a predefinição Predefinição:DPL/lista armas para listar todos os itens que tiverem a categoria arco na Predefinição:Infobox Arma. Funciona perfeito, o codigo CSS está ok, a formatação tb, só que na coluna de efeitos ela mostra o icone como se estivesse faltando acrescentar os efeitos. Porem quando voce entra na pagina de um arco que aparece como sem os efeitos ([2]) voce consegue ver que os efeitos estão lá, e aparecem corretamente na pagina que usa a Infobox Arma. Alguem saberia me dizer o que está acontecendo, pq eu to ficando pirada, as linhas de codigo são identicas para efeitos e condições, ele aparece na pagina da arma corretamente, e só na listagem ele dá o erro! Eu sei que devia migrar para as novas infobox, mas não posso fazer isso até ela estar funcionando certinho ( e eu entender como as novas funcionam....)

    Grata! Garrasdalua 20h19min de 23 de Abril de 2019 (UTC)

      Carregando editor
    • Um contribuidor do FANDOM
        Carregando editor
Curtir esta mensagem
Você curtiu essa mensagem!
Veja quem curtiu essa mensagem
O conteúdo da comunidade está disponível sob CC-BY-SA salvo indicação em contrário.